If you do any work with Ruby and Rails, then you’ve (probably) grown to love Bundler, an awesome gem that resolves the dependencies for all your other gems.

The bundler team has been working hard on a new release, and they’d love for some people to try it out. I’ve linked to the changelog for the 1.1 release here, but the biggest change is that it actually uses the RubyGems API, so bundling is much, much faster.

You can get it by typing

$ gem install bundler --pre

If you find any issues, please report them on their bug tracker.

[README] [CHANGELOG]


Have comments? Send a tweet to @TheChangelog on Twitter.

Subscribe to The Changelog Weekly – our weekly email covering everything that hits our open source radar.